Saturday, July 6, 2013

AMA Plugin Compatibility for Media Composer 7.0 and NewsCutter 11.0

AMA Plugin Compatibility for Media Composer 7.0 and NewsCutter 11.0:
With the release of Media Composer 7 and NewsCutter 11, new versions of AMA plugins will be qualified for use with this release.

More...
Post a Comment